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Ice Storm ’98

This exercise is designed to demonstrate the effects of the ice storm that took
place in eastern Canada in January 1998. Background information focuses on
the damage that took place during the storm and the effect that it had those living
in the area. Both a physical and human component is taken into consideration
in this exercise.
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The Student Side
A) ArcView Fact Sheet
Here's a list and explanation of important features in ArcView:
Project : In ArcView, a file for organizing your work. Projects use five types of
documents to organize information: views, tables, charts, layouts, and scripts.
View

: A component of an ArcView project used for displaying, querying, and
analyzing geographic themes.

Table of Contents: All themes in a View are listed to the left of the map. The Table of
Contents shows the symbols used to draw features in each theme. The check
box next to each theme indicates whether or not it is turned on or off in the map
(whether it is currently drawn on the map).
Theme: A set of related geographic features, such as streets, parcels, or rivers, and
the characteristics (attributes) of those features.
Tables
: Information formatted in rows and columns. A component of an ArcView
project used for displaying Tabular data.
Join: In ArcView, an operation used to attach Tabular data to a theme. The fields of
one table are appended to another table (usually the theme table) using a
common field.
Chart

: A graphic representation of tabular data. A component of an ArcView
project used for representing tabular data graphically.

Thematic Mapping: A form of desktop mapping that uses information stored in a
spreadsheet or database to create map displays for graphic presentations.
X-axis: The horizontal axis in a graph or chart.
Y-axis: The vertical axis in a graph or chart.
Layout
: The design or arrangement of elements in a digital map display or printed
map. A component of an ArcView project used for creating presentation-quality
maps.
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B) ArcView Icons - Reference Guide

View GUI - Buttons

View GUI – Tools

Push and hold to select
tool
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Polygon
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Auto Complete

Table GUI - Buttons
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Chart GUI - Buttons

Chart GUI - Tools

Layout GUI - Buttons

Layout GUI - Tools
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BACKGROUND INFORMATION
What happened?
During the first week in January 1998, a massive ice storm struck eastern Ontario,
Southern Quebec and the northeastern United States. Between January 5 and 10th, the
total water equivalent of precipitation, comprising mostly of freezing rain and ice pellets
and a bit of snow, exceeded 85 mm in Ottawa, 73mm in Kingston and 100mm in
Montreal. The storm brutalized one of the most highly populated areas of North
America leaving over four million people freezing in the dark, some for days and weeks.
Within several days, the storm had destroyed much of the region’s electrical
transmission network depended upon by a modern technological society. People were
forced to adopt the survival techniques of pioneers by huddling around fireplaces and
using candles for light.
Prolonged freezing rain brought down millions of trees, 120,000 km of power lines and
telephone cables, 130 major transmission towers each worth $100,000 and 30,000
wooden utility poles costing $3000 each. The damage in eastern Ontario and southern
Quebec was so severe that major rebuilding, not repairing, of the electrical grid needed
to be undertaken. What it took human beings a half a century to construct took nature
an matter of hours to knock down.
There were 15,875 troops (including reservists) that were deployed to help clear trees,
move citizens to shelters, deliver flyers, operate field kitchens and maintain civil order.
It was the largest humanitarian assistance mobilization of Canadian Forces in history.
Health Canada delivered 85, 088 stretchers, 75,900 blankets, 24,566 cots, 1,398
batteries and 569 flashlights to Ontario and Quebec. Natural Resources Canada
provided more than 17,000 maps and aerial photos to Canadian Forces.
Months later, many people are still trying to recover from the losses they suffered during
the storm. In some cases, it could take years before things return to normal.

What is “freezing rain”?
‘Freezing rain’ is a common term amongst Canadians and those who live in the
northeastern United States. This term however, is often used incorrectly. Freezing rain
is not to be used to describe rain that falls and then freezes when it hits the cold ground.
Instead, the raindrops of freezing rain are actually supercooled – which means that
they are already colder than 0 degrees Celsius but have not actually turned to ice yet. It
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is the mechanical shock of the pellets striking a hard surface causes instantaneous
formation of ice crystals, which rapidly build up as a tightly adhering mass of ice.
Super cooling is a bit of a complex procedure to explain. In essence, water can be kept
in a laboratory at below freezing temperatures without becoming solid for a certain
period of time. If there is any disturbance made to the water (contact with ice or
shaking) it will freeze instantly. The raindrops are super cooled as a result of a
particular meteorological situation. Hitting the ground is a simple enough disturbance to
cause every drop to freeze. This freezing rain builds up on every surface it touches.
During the storm, some trees were crumbling under layers of ice weighing 30 times their
own weight.

How is it caused?
For freezing precipitation, the atmosphere must be properly layered – a layer of warm
air aloft with temperatures above freezing, sandwiched between layers of colder air
below freezing. Often in winter the warm moist air overrides the heavier, denser cold air
near the surface.
When rain falls, or snow melts while falling through the intermediary warm layer, rain
falls into the shallow cold layer hugging the ground. There, with the air temperature
below freezing and / or the ground and objects still below freezing, the chilled raindrops
freeze but not completely. Instead, they reach the surface as a supercooled liquid
(water droplets at a temperature below 0 degrees Celsius) or as a mixture of liquid and
ice. Upon striking a colder object, such as the pavement, hydro wires, tree branches,
building walls or cars, the supercooled raindrops spread out and freeze almost
immediately, forming a smooth, thin veneer of slick ice. This form of precipitation is
called freezing rain or glaze. It contains no air bubbles and looks as smooth and clear
as glass. If the drops are tiny (less than 0.5mm in diameter), the precipitation is called
freezing drizzle.

Related Web Site s:
Here is a list of web sites that contain information about the ice storm. Links to these
web sites are available on the ESRI K-12 website (http://www.esri.ca/k-12):
•

Storm 1998 - A Picture Essay
http://qsilver.queensu.ca/~6rhp/ICE/

•

Ice Storm Photo Gallery
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http://www.canoe.ca/CNEWSIceStorm/menu.html
•

Environment Canada's Ice Storm Coverage
http://www.tor.ec.gc.ca/events/icestorm98/

•

IceStorm98.com
http://www.icestorm98.com/

•

Montreal Ice Storm '98 Reporting Site
http://www.info-4-you.com/

•

Canadian Geographic's March / April issue
http://www.cangeo.ca/MA98/MA98toc.htm
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This exercise is divided into several different sections. Each section will demonstrate
some of the capabilities of ArcView.

Starting ArcView
If ArcView is not already running you need to start it. How you do this depends on the
operating system, and where ArcView was installed. If you don’t know how to start
ArcView on the machine you’re in front of now, either consult you manual or ask the
instructor.

Before you begin
To start, you need to load the “icestorm.apr” project. Projects in ArcView are files you
use to manage your GIS data and analysis. When ArcView starts up, it looks like this:
The words File, Project, Window and
Help make up the Menu Bar. From
the Menu Bar, click on the word File,
and then select Open Project… like
this:

Using the dialog box that appears, navigate to the c:\icestorm directory. Click on the file
called icestorm.apr and then click on OK.

THROUGHOUT THIS EXERCISE , WHEN YOU SEE THE “SAVE IT NOW” ICON, YOU
SHOULD SAVE YOUR PROJECT . IT ’S EASY, WHENEVER YOU SEE THIS:
Save It Now
Just click on the Save Project button

. This button is located on all ArcView button bars.
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Part 1 – Patterns of the Storm
1

In the Project Window, (called icestorm.apr) click once on Part A – Patterns of
the Storm, and then click the

2

button to open the View window.

You will now see a new window appear with a map in it. The Table of Contents
on the left side of the window lists all the themes that are contained in your View.
In this case you should see the following themes listed:
Rivers
Precipitation (mm)
Lakes
Elevation

All the themes are visible except the Precipitation theme. We will be looking at
that in a little while.

3

Inspect the themes in your View and visually attempt to identify the following
valleys and mountain ranges on the map (the white areas indicate areas of
higher elevation)
The Ottawa Valley
The Adirondak Mountains
The Saint Lawrence Valley
The Laurentian Mountains

4

Turn on the visibility of the Precipitation theme by placing a check mark the
visibility selector box to the left of theme name. Your theme will now be
visible.
You should now see the area that the storm covered appear on top of your
elevation map.

5

Examine the Legend that appears in the Table of Contents for the Precipitation
theme and identify where the different levels of precipitation fell.
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Considerations –
•
•
•
•
•

Does the pattern of the ice storm appear normal compared to other storm
patterns that you have seen?
What are the physical characteristics of the area that you are examining?
How do you believe elevation and land cover played a role in the movement of
the storm?
Can you explain what the “tails” (the areas that appear to move away from the
heart of the storm) are here and why they exist?
What is the relationship between the areas where the storm hit the hardest and
the elevation of the area?

Based on your observations, you will now draw the course that the storm followed (from
west to east). To do this you will use the drawing tool and draw arrows on map to
indicate the path of the storm. These lines are merely graphics, not a new theme.
Graphics can be drawn on top of any theme but do not have any associated attribute
information.
6

Make the Precipitation theme active. To do this, you simply click once on the
theme name and a gray box will appear around the theme, making it appear
raised up.
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7

From the tool bar, click and hold down the Draw Point tool
drawing tools will appear in a drop down list.

. A series of

8

Select the Draw Poly Line tool

9

To draw a line, click once at the starting point. If you move your crosshairs
around, it will appear as though you are “dragging” a line with you and it is
attached to your cursor.

10

To change the direction of the line, click the crosshairs once again and then
move along to the next point where you want to change direction again.

. Your cursor will now appear as cross hairs.

NOTE: Every time you click the cursor, you are creating a node that will be anchored in
that location allowing you to move the crosshairs in another direction.
11

When you have completed your line, double click the crosshairs in the same
spot and the line will end. Handles will appear around the line.

12

To draw the next line, simply place the cursor at the new starting point and
repeat the steps above. You should draw several lines in order to clearly indicate
where the storm progressed.

13

Now that you have several lines on the map, you are going to change the line
type so that the solid lines become arrows.

14

Click on the Pointer tool on the tool bar.
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15

From the Edit menu, choose Select All Graphics. Handles will appear around
all the lines.

16

From the Window menu, choose Show Symbol Window. This will bring up the
Pen Palette.

17

Scroll through the selection of lines until you see one that has arrows on it. Click
on one of them (there are several choices, it doesn’t matter which one you
choose). You will see that the lines you have drawn have now changed to
arrows.

18

Close the Pen Palette by clicking on the
window.

19

To remove the handles from around the lines, select the Pointer tool
the tool bar and click anywhere in an empty part of the view.

20

From the File menu, choose Close All. You will now be back at the Project
Window (“icestorm.apr”)

in the top right hand corner of the

from

What can you say about the way the storm moved through the valleys and lowlying areas?
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Save it now!!

Part B – Humans vs. Nature
In this portion of the exercise you will examine the effects of the storm on the population
of the area.
1

You now need to open another View document. To do this, click once on “Part
B – Humans vs. Nature” and then click the

2

button.

A new view window will open and you will see the following themes listed in your
Table of Contents:
Rivers
Precipitation (mm)
Lakes
Cnty-cd.shp
Once again, the Precipitation theme is not “visible” in your view right now. We
will be dealing with them later on.

3

The Cnty-cd.shp theme represents the census divisions and counties located in
eastern Ontario, southern Quebec and the northeastern United States. Right
now they all appear as one solid color which is not very meaningful. You are
going to create a thematic map that shows the population density throughout the
area.
Make the Cnty-cd,shp theme active. (Remember, this means that you click once
on the theme name and a gray box will appear around the theme making it
appear raised up!)
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4

Click on the Edit Legend button
on the button bar. This will bring up the
Legend Editor. In ArcView, you use the Legend Editor to create thematic
maps.

5

In the Legend Type box, choose Graduated Color.

6

In the Classification Field box, choose Pop_1996

7

In the Normalize by box, choose Area_km. (This means that you have divided
the population values by the area of the census divisions and counties in order to
obtain the population density.)
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Click on the Classify button. Use the drop down menus here to select the
following information for each drop down menu.

Type:
Quantile
Number of classes:
7
Round values at; d.dd
Click on OK.

9

Change the Color Ramp to Orange Monochromatic.

10

Click on Apply and close the Legend Editor.

11

With the cnty-cd still active, click on the Theme Properties
the Theme Name to Population Density (pers/km2).

button. Change

The census divisions and counties map is classed by population density. This allows
you to make some interesting observations.
•

What can you say about the density of the population in the area where the storm
occurred?
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Think back to the observations you made about the relationship between the
elevation of the area and where the storm occurred. Can you also see a relationship
between elevation and the distribution of population?
To find out the total area of the storm, make the Precipitation theme active.
Click on the Open Theme Table

button on the button bar.

13

In the table, click on the field heading name AREA. It now appears pushed in,
indicating that it is the active field.

14

From the Field menu, choose Statistics. A dialogue box will appear showing a
variety of statistical information for the AREA field.

•
15

Look at the information that is given. What is the total area that the storm
covered?_________________
Click on OK to close the Statistics dialogue box.
Save it now!

16

Close the Attribute Table by clicking on the
window and return to your View.

in the top right hand corner of the

17

You will now use the Population Density theme to assess how many people
were affected by the storm. Make the Population Density theme active.

18

From the Theme menu, choose Select by Theme. This brings up the Select by
Theme dialogue box.

19

Below the words “the selected features of” there is a drop down menu. From
here, choose “Precipitation (mm)”

20

Below the words “Select features of active themes that” there is another drop
down menu. From here choose “Have their Center In”.
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21

To complete the task, click on New Set. This will select all the census divisions
and counties that have their center located within the area of the storm.

22

Make sure the Population Density theme is still active and click on the Open
Theme Table
button. Click on the Promote
selected records to the top of the table.

23

•

button to move all the

Click on the field heading called Pop_1996. It will appear pushed in, indicating
that this is the active field. From the Field menu, choose Statistics. This will
bring up the Statistics dialogue box that a variety of statistical information for
the Pop_1996 field. Because you have records that are selected (highlighted in
yellow), the statistics that are derived represent only those selected records.
What is the total population affected by the storm?__________________

24

Click on OK to close the Statistics dialogue box.

25

Click on the Select None button to clear the selected records. Close the Attribute
Table and return to your view. Now there is nothing selected in your view. You
can try and experiment with the select by theme function by trying out different
possibilities if you would like.

26

From the File menu, choose Close All.

Save it now!
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Part C – Picture Perfect
In this part of the lesson you will hot link some pictures that were taken during the ice
storm to some of the cities that were largely affected. You will also create a layout of
your map to print.
1. Open the View called “Part C – Picture Perfect” by clicking once on the View
name and then hitting the

button.

2. You will now see that your view contains much the same information as the previous
one, although this time there is a new theme called Places.
3. Your are now going to label some of the Places on the map. In the view’s Table of
Contents, make the Places theme active. Be sure to click on the name of theme,
not the visibility check box.
4. You want to label Montreal, Kingston and Ottawa. To find out where these cities are
located, click on the Find button

.

5. Let's start with Montreal. In the dialog box that appears, type in Montreal (make
sure you spell it properly!).

6. Click on OK. You will see the city of Montreal turn yellow, this means that it is
selected.
7. Click on the Label tool
will appear.

. With the crosshairs, click once on the city and its name

8. Now go back and click on the Find button
again. This time you are going to
type in Ottawa and then click on OK. Once it has become highlighted, click on your
Label tool
once more and label the city of Ottawa.
9. Finally, click on the Find button
( )this city also.

one more time and look for Kingston. Label
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to unhighlight the city of Kingston.

The Pointer tool
can be used to resize or move a label. To move or resize a
label, click once on the label you want to move with the Pointer tool. Handles
appear around the label to show that it is selected. Now drag it anywhere you
like, or resize it with the black handles. To delete a label, select it with the
Pointer tool and press the Delete key on your keyboard.
When finished, you can un-select any labels that are still selected by clicking on
the map with the Pointer tool anywhere there’s not a label (like the middle of the
ocean).
Once you have finished labelling, you are going to everything set up for hot
linking.

11. Go to the Window menu and return to your Project Window (icestorm.apr).

12. Click on the Views icon
View will appear.

and then click on the New

button. A blank

13. Click on the Add Theme button
. Naviagte to the directory called c:\icestorm.
At the bottom of the dialog box, change the Data Source to Image Data Source.
Click on the Image called Montreal.jpg. The theme will now appear in the Table of
Contents in your view. Turn on the visibility for this theme.
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14. From the View menu, choose Properties. Change the name of the View to
Montreal. Click on OK. Close the View by clicking the X in the top right hand
corner.
15. From the Window menu, choose "icestorm.apr" to go back to your Project
Window. Once again, click on the Views icon and then click on New. Another
blank view will appear.
16. Click on the Add Theme button. This time you want to select Kingston.jpg and
then click on OK. Turn on the visibility for the theme.
17. From the View menu, choose Properties. Change the name of the View to
Kingston. Click on OK. Close the View window with the X in the top right hand
corner.
18. Once again, go to the Window menu and choose "icestorm.apr" to go back to your
Project Window. Click on the the Views icon and click on New.
19. Click on the Add Theme button. Choose the image called Ottawa.jpg and click on
OK. Turn on the visibility for this theme.
20. From the View menu, choose Properties and then rename the View to Ottawa.
Click on OK. Close the View window.
21. Go to your Window menu and choose Part C - Picture Perfect. You are now going
to set up the Places theme for hotlinking. Make the Places theme active and then
click on the Open Theme Table button

.

22. Go to the Table menu and choose Start Editing. From the Edit menu, choose
Add Field.
23. In the dialog box that appears, change the Name to HotLink. Change the Type to
String and then change the Width to 20. Click on OK. You will now see a new
column added to the table.
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24. In your table, click on the field heading called Name so that it appears pushed in.
Click on the Sort Ascending button to sort the place names by alphabetical order.
25. Scroll down until you see Kingston. Click on the Edit tool . Click in the empty
space in the HotLink field next to the name Kingston. Type the word Kingston
(make sure you spell it right or it won't work!). Hit Enter key on your keyboard.
26. Now scroll down your table again until you see Montreal. With the Edit tool
,
click in the empty space in the HotLink field next to the name Montreal. Type in
the name Montreal and then hit the Enter key.
27. Finally, scroll down once again and locate the row containing Ottawa. In the blank
space in the HotLink field, type the name Ottawa and hit the Enter key.
28. Go to the Table menu and choose Stop Editing. When asked if you want to save
your edits, say Yes.
29. Close the Theme Table.
30. In your View (Part C - Picture Perfect), make sure the Places theme is still active.
Click on the Theme Properties button. In the dialog box, scroll down on the left
hand side and select the Hot Link icon.
31. Change the Field to HotLink. Change the Predefined Action to Link to
Document. Leave the Script as Link.Document and then click on OK.

32. Back in your View, click on the Hot Link tool. Using the tip of the lightning bolt,
click on one of the cities you labelled. The corresponding image will appear in a new
view.
33. Now you can see how the storm's destruction took effect on each of the cities!
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34. Now let's make a final printout of your map. From the Window menu, choose Part
C - Picture Perfect.
35. From the View menu, choose Layout.
36. Next, in the dialogue box that appears, select the Landscape template.

37. Press OK. ArcView automatically creates a layout that includes your map of the
census divisions and counties classed by population density and the storm area, a
legend, a title, a north arrow and a scale bar.
38. A layout makes it easy to produce a presentation quality map with ArcView. With a
layout, you can assemble all the components you want to appear in your map,
arrange them together to get the design you want, and then print out when it is
ready.
39. By default, ArcView uses the view’s name as the title of the layout. As your title
does not reflect the purpose of your map, you should change the title.
40. With the Pointer

tool, double click on the title.

41. In the Text Properties dialog that appears, delete the existing text (“Part C – Picture
Perfect”) and type in “Ice Storm 1998”.
42. Click OK. The title on the layout change to “Ice Storm 1998”. If you want to change
the title’s font, use the Pointer tool
to select the title, then from the Window
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menu, choose Show Symbol Window. You can change the font type and size
here.
43. We have just one thing left to do – the Units on the Scale Bar are set to “miles”.
You should change these to read kilometers. To do this, double click on the Scale
Bar using the Pointer
tool. This brings up the Scale Properties box. Change
the Units to read kilometers. Click OK.
44. You can also include one of the pictures of the storm in your layout. Click an hold on
the View Frame icon. Select the last icon that appears called Image Frame.
45. With your cursor, drag a small box in an area where there are not any other
components of the map.
46. In the dialog box that appears, choose the View called Kingston. Change the
Display to Always. Click on OK.
47. You will now see your image show up on your layout.
48. Click on the Print button to print your map!

Congratulations, you have made your first map with ArcView!!
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